No announcement yet.

Problem with Text Input(language)

  • Filter
  • Time
  • Show
Clear All
new posts

  • Problem with Text Input(language)

    I've been using my system for few month with no problem how ever recently the English (US) has suddenly poped up in my text input section when I have removed that previously. I use Japanese at the moment,(because Japanese IME can enable or disable japanese input and when disable I can type english) so I deleted English(US).

    Problem starts here even if I manually remove it and and change the default of the text input to japanese as soon as I click OK and go back into it it's still there. I have restarted the system it's still there. I've logoff and log back on it's still there. It never did this to me so I'm very confused as to why it's doing it.

    It's affecting some of my japanese game I play (it makes it so I cannot read japanese for some reason) I don't remember doing anything with language setting since the installation of the OS. I can simply re-install but I would rather find out a solution for this. If anyone could give me a hint or a solution it will be great help.


  • #2
    Re: Problem with Text Input(language)

    Can you please give us some more info? For instance:
    - what OS are you running?
    - is it the international version or localized? If it's international, did you installed a MUI for your language?
    - what are you regional settings?
    - is it a stand-alone computer, or one in an Active Directory environment?


    Sorin Solomon

    In order to succeed, your desire for success should be greater than your fear of failure.