Announcement

Collapse
No announcement yet.

Default ADMIN$ Share

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Default ADMIN$ Share

    Hi,
    I there a way I can view the default admin$ share over the internet?

    i.e.,
    \\my.global-ip.com\c$

    thanks

  • #2
    why would you want that????????????

    you're creating serieus security holes when you do that.
    if you want to view you're files use something as FTP with read only rights.
    Marcel
    Technical Consultant
    Netherlands
    http://www.phetios.com
    http://blog.nessus.nl

    MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
    "No matter how secure, there is always the human factor."

    "Enjoy life today, tomorrow may never come."
    "If you're going through hell, keep going. ~Winston Churchill"

    Comment


    • #3
      I need it for a use of a sysinternal utility that uses that share to copy a file.
      the computers are connected via vpn so im geussing its pretty secure

      Comment


      • #4
        over the internet? no it isn't...
        please look over here:
        http://www.conqwest.com/solutions_checkpointVPN.asp


        why not using the VPN connection which is already established to you're network? (hopefully you setup this firewalled and secure)

        it should work.
        Marcel
        Technical Consultant
        Netherlands
        http://www.phetios.com
        http://blog.nessus.nl

        MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
        "No matter how secure, there is always the human factor."

        "Enjoy life today, tomorrow may never come."
        "If you're going through hell, keep going. ~Winston Churchill"

        Comment


        • #5
          Even after the computer are connected with VPN and the remote computer gets and internal ip address (like 10.0.1.1)
          I still cant get the admin$ share to work.
          Was it supposed to work?
          I read somewhere that the ISP block this shares .
          have u heard such thing?

          Comment


          • #6
            never heard about that...
            try it on \\ipadress\share

            maybe dns resolving is not ok
            Marcel
            Technical Consultant
            Netherlands
            http://www.phetios.com
            http://blog.nessus.nl

            MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
            "No matter how secure, there is always the human factor."

            "Enjoy life today, tomorrow may never come."
            "If you're going through hell, keep going. ~Winston Churchill"

            Comment


            • #7
              when i typed my.global-ip.com i mean tha actual ip

              Comment


              • #8
                well ok.. lets try again.

                user got an external ip adress from the ISP like 123.123.123.123
                when he/she connects to you're network through a VPN connection he gain an additional ipadress like: 192.168.10.10

                now, try connecting to him/her like:
                \\192.168.10.10\c$
                Marcel
                Technical Consultant
                Netherlands
                http://www.phetios.com
                http://blog.nessus.nl

                MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
                "No matter how secure, there is always the human factor."

                "Enjoy life today, tomorrow may never come."
                "If you're going through hell, keep going. ~Winston Churchill"

                Comment


                • #9
                  You need to enable the File and Print sharing checkbox on your Internet connection. Highly not recommended, but that's what you have to do in order to enable shares via the Internet.
                  Cheers,

                  Daniel Petri
                  Microsoft Most Valuable Professional - Active Directory Directory Services
                  MCSA/E, MCTS, MCITP, MCT

                  Comment


                  • #10
                    Hi Daniel and Dumber,
                    What u suggested was exactly what I already did.
                    That doesnt seems to be the problem.
                    I just want to make sure, is it at all possible? did u try it yourselfs recently?

                    Comment


                    • #11
                      Alot of ISP's block sensitive ports by default, my ISP does. For example if I do a default Windows XP installation with the following options:

                      - Firewall disabled
                      - File and printsharing enabled
                      - All default services running

                      hook it up directly to the Internet and run an online portscan from this URL: http://www.grc.com/x/ne.dll?rh1dkyd2. I get the following output:

                      BLOCKED PORTS:

                      25
                      135
                      137
                      138
                      139
                      445

                      I know that the computer isn't blocking these ports, so it must be my ISP.
                      MCSE 2003: Security

                      Comment


                      • #12
                        never seen an isp that does that...
                        Marcel
                        Technical Consultant
                        Netherlands
                        http://www.phetios.com
                        http://blog.nessus.nl

                        MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
                        "No matter how secure, there is always the human factor."

                        "Enjoy life today, tomorrow may never come."
                        "If you're going through hell, keep going. ~Winston Churchill"

                        Comment


                        • #13
                          Well my ISP does . You can read it in their newsletter if you want:

                          http://www.multikabel.nl/actueel.php...f_november2002

                          (dutch only, unfortunately).
                          MCSE 2003: Security

                          Comment


                          • #14
                            weird............
                            Marcel
                            Technical Consultant
                            Netherlands
                            http://www.phetios.com
                            http://blog.nessus.nl

                            MCITP(EA, SA), MCSA/E 2003:Security, CCNA, SNAF, DCUCI, CCSA/E/E+ (R60), VCP4/5, NCDA, NCIE - SAN, NCIE - BR, EMCPE
                            "No matter how secure, there is always the human factor."

                            "Enjoy life today, tomorrow may never come."
                            "If you're going through hell, keep going. ~Winston Churchill"

                            Comment

                            Working...
                            X