Announcement

Collapse
No announcement yet.

Transparent Icons

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Transparent Icons

    Hi, happy new year everyone

    I have a problem when I add a machine to our domain the desktop icons loose there transparency. This website gives an example of what I am talking about

    http://www.nixsoftware.com/products/transparentis/

    this only happens when the machine is a domain member. It also happens on a mixture of hardware all running XP sp2.

    Any ideas of were this setting is held

    Many thanks

  • #2
    Re: Transparent Icons

    Transparentis - sounds like a disease, but seriously, right there on that page that you so conveniently liked to it says


    Important: Transparentis™ does not support Windows XP.
    "...if I turn out to be particularly clear, you've probably misunderstood what I've said” - Alan Greenspan

    Comment


    • #3
      Re: Transparent Icons

      It also says
      If you run a pre-XP Windows operating system, you are stuck with opaque icon captions that cover your wallpaper.
      which implies that this functionality is bult in to XP.... which it is. And I think Brian was just using it as an example to show what the icons look like.

      Here's the answer to your problem, Brian.
      http://support.microsoft.com/kb/305117

      PS - I think you need to have Active Desktop enabled for this to work.
      Last edited by JeremyW; 4th January 2007, 03:25. Reason: Grammar, what else!
      Regards,
      Jeremy

      Network Consultant/Engineer
      Baltimore - Washington area and beyond
      www.gma-cpa.com

      Comment


      • #4
        Re: Transparent Icons

        Ah ha.
        Very smart Jeremy.
        "...if I turn out to be particularly clear, you've probably misunderstood what I've said” - Alan Greenspan

        Comment


        • #5
          Re: Transparent Icons

          No worries. I've stuck my foot in my mouth more times than I care to recall. (just search this forum )
          Regards,
          Jeremy

          Network Consultant/Engineer
          Baltimore - Washington area and beyond
          www.gma-cpa.com

          Comment


          • #6
            Re: Transparent Icons

            Thanks JeremyW !

            I'll give that a shot next time I am in. Of the top of my head I think the policy is set for Active Desktop enabled.

            I'll update when I get a minute.

            **** UPDATE ****

            Test and all worked well.

            I set the GPO for Active Desktop to Not Configured and followed the instructions from MS and it worked.

            Thanks again guys
            Last edited by brian873; 4th January 2007, 16:27. Reason: Information update

            Comment

            Working...
            X