No announcement yet.

Annoying DVD-RW problem

  • Filter
  • Time
  • Show
Clear All
new posts

  • Annoying DVD-RW problem

    This is a break from my usual sysadmin posts, but I have a really annoying problem at home on my DVD-RW. It's an LG (GSA 4163B) which I have been using for a year to burn cds and dvds, but about a month ago it stopped reading disks of any kind including originals and disks it had previously burned.

    I tried a lot of stuff but the only thing that seems to make it work again is to remove the drivers and reboot and then it starts reading disks again indicating that it is likely a software problem.

    I am running XP Sp2 (Pro) and have tried googling for this which seems to have happened to a couple of other people as well, although I didn't find any solutions.

    Has anybody seen this before or got an idea of what causes it. There must be something that triggers it, some conflict, bug, registry setting, etc...

    This drive has been working well for a year, I can't imagine it just packing up. It's actually burning as I type this now after removing the drivers and rebooting again.... <sigh>

  • #2
    Re: Annoying DVD-RW problem

    Have you had a look to see if you can update the Firmware on this device? This can somethimes fix a software incompatibility problem.
    Joined: 23rd December 2003
    Departed: 23rd December 2015


    • #3
      Re: Annoying DVD-RW problem

      What burning software are you using, and have you updated it recently?
      Any Windows updates which might have affected it?

      Tom Jones
      MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
      PhD, MSc, FIAP, MIITT
      IT Trainer / Consultant
      Ossian Ltd

      ** Remember to give credit where credit is due and leave reputation points where appropriate **


      • #4
        Re: Annoying DVD-RW problem

        using Nero, not that new a version but it's always worked. I do have automatic updates so I'm not sure it an update broke this, but surely there would be loads of people enperiencing this issue and it'd be plastered all over the web if this was the case?