Announcement

Collapse
No announcement yet.

Services.exe problem...

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Services.exe problem...

    Hy... My problem is when error hapends in services.exe and it wants to restart PC... in services.msc can't find service.exe (or anything similar) to adjust behavior of service to restart service it self... not computer...

  • #2
    Re: Services.exe problem...

    Hi.
    Services.exe is a parent service for a lot of other services (among them all svchosts, antivirus and so on). Thus, it cannot be found in Services, and (I think) it cannot be configured.
    I think you should check why it keeps crashing.

    Sorin Solomon


    In order to succeed, your desire for success should be greater than your fear of failure.
    -

    Comment


    • #3
      Re: Services.exe problem...

      I partially solved problem.... Services.exe is actually PNP in services... but it's behavior can't be modified... if it fails, computer is restarting...

      you can avoid restart temporary, by executing command "shutdown -a" from the command line....

      That's all you can do....

      Comment


      • #4
        Re: Services.exe problem...

        Why not troubleshoot the problem instead of the symptom? i.e. find out why services.exe has the error and fix it. Have you tried searching with the error message?
        Last edited by JeremyW; 21st November 2006, 15:01. Reason: grammar
        Regards,
        Jeremy

        Network Consultant/Engineer
        Baltimore - Washington area and beyond
        www.gma-cpa.com

        Comment


        • #5
          Re: Services.exe problem...

          I have scanned for viruses and malvare, runned SFC, checked HDD for errors, aplied latest patches and updates from MS, runned System Restore, tested HDD and ram.... Still in problem.... Any more ideas...

          Of course I have tried to fix it, but you must start from somewhere and maybe someone could figure it out from symptoms... don't you think ....
          Last edited by kojo1984; 21st November 2006, 14:24.

          Comment


          • #6
            Re: Services.exe problem...

            Originally posted by kojo1984 View Post
            Of course I have tried to fix it, but you must start from somewhere and maybe someone could figure it out from symptoms... don't you think ....
            Well it's hard to tell the savvy from the lazy. I have no idea what people do unless they tell me.
            Sorry for doubting you.

            Maybe you could post your error message here and scourer the event log and post anything relevant.
            Regards,
            Jeremy

            Network Consultant/Engineer
            Baltimore - Washington area and beyond
            www.gma-cpa.com

            Comment


            • #7
              Re: Services.exe problem...

              All I got is this

              "Faulting application services.exe, version 5.1.2600.2180, version 5.1.2600.2180, fault address 0x00023352."

              P.S. Sorry for not telling you all the story... my bad....

              Now Messenger Live! went wild.... it's signing in, but there is no contacts in my list...
              Last edited by kojo1984; 21st November 2006, 14:47.

              Comment


              • #8
                Re: Services.exe problem...

                Well has something to say about it... but I don't know if it's relevant to your situation

                http://www.google.com/search?q=fault...wst=1&filter=0
                Regards,
                Jeremy

                Network Consultant/Engineer
                Baltimore - Washington area and beyond
                www.gma-cpa.com

                Comment

                Working...
                X