Announcement

Collapse
No announcement yet.

Passport password required to access My Documents Folder

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Passport password required to access My Documents Folder

    I have run across a very weird problem that I cannot seem to find an answer to. I have a client who has XP Pro running on an Intel P4-2.8 GHz machine. It has been running for about 6 months without problems. All of a sudden, when he goes to open his "My Documents" folder, he is presented with a request for him to put in his Microsoft Passport password. He clicks on cancel, and then he is allowed access to his folder. This client does not have a passport account, nor does he have a Hotmail account. He has no idea why this happened, and I cannot seem to find any information on how to remove the Passport password request. I even looked to find out how to add this "feature?" so that I could reverse the actions, but found nothing. Any help oin this is greatly appreciated.

    Thanks,

    Tons.


  • #2
    Re: Passport password required to access My Documents Folder

    Hi


    i did not find any information about it also...

    but if you need a fast solution and its not to much work for you...

    backup his profile
    create a new one and copy his data...
    should solve it
    MCSE 2000 Done
    RHCE Done

    Comment


    • #3
      Re: Passport password required to access My Documents Folder

      That would probably fix it, or at least rule out it being an internal (computer-based) problem rather than some bizzar attachment to Microsoft's Passport service. The client does not have a Passport account, but is not computer savy at all, so we are also thinking that he might have somehow created one.

      Thanks for the suggestion, I might give that a try.

      Tons

      Comment


      • #4
        Re: Passport password required to access My Documents Folder

        Just a guess but can you check the desktop.ini file in the My Documents folder for any anomilies.
        Something causing problems may just be shown there.
        The Univurse is still winning!

        W2K AD, WSUS, RIS 2003. ISA also AVG Server
        ** If contributors help you, recognise them and give reputation points where appropriate **

        Comment


        • #5
          Re: Passport password required to access My Documents Folder

          this link here might have more info for you, if you have not already fixed that.
          http://www.mvps.org/marksxp/WindowsXP/passport1.php
          "...if I turn out to be particularly clear, you've probably misunderstood what I've said” - Alan Greenspan

          Comment


          • #6
            Re: Passport password required to access My Documents Folder

            Sorry it has taken so long to reply, I have been out of town. I tried the first solution already, and removed the passport entry. It still didn't stop Passport from requesting a password. Now I have not tried the second solution below. I will be back on site next Wednesday, so I am going to try that first thing.

            Thanks for the help

            Comment


            • #7
              Re: Passport password required to access My Documents Folder

              Well folks, I finally got the problem resolved. I tried everything that I could find, along with every suggestion on this list, but couldn't get it resolved. Finally I defaulted to network theory. I moved his "My Documents" folder to another network computer, and them moved it back. I did not use any built in tools, just opened two instances of explorer, and dragged it over.

              By doing this, all NTFS settings were converted to the destination folder. When I moved the folder back, whatever problem it had was stripped away, and he no longer received the request for a Passport password.

              Thanks to everyone who provided help, this one was one of the more difficult ones.

              Comment


              • #8
                Re: Passport password required to access My Documents Folder

                Thanks for sharing how you resolved the problem. I'm sure it will help others.
                Regards,
                Jeremy

                Network Consultant/Engineer
                Baltimore - Washington area and beyond
                www.gma-cpa.com

                Comment

                Working...
                X