Announcement

Collapse
No announcement yet.

keyboard not working well

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • keyboard not working well

    I have winxp , when I use keyboard's "I" key ,It did not work,but when I use this key with shift key,then It works, There is no problem wth keyboard,As I used that keyboard wth other computers It work well. Plz tell me wht kind of problem

  • #2
    Re: keyboard not working well

    Have you tried a different keyboard with the PC?

    Have you checked the language settings are correct?

    Tom
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    PhD, MSc, FIAP, MIITT
    IT Trainer / Consultant
    Ossian Ltd
    Scotland

    ** Remember to give credit where credit is due and leave reputation points where appropriate **

    Comment


    • #3
      Re: keyboard not working well

      I tried new keyboard,but again same problem,Yes also checked langauage,again same problem.

      Comment


      • #4
        Re: keyboard not working well

        When does the missing I not work? What apps etc. Word, Excel, Write, Notepad, Command Prompt, Email, IE etc etc

        What happens if you do a cold boot and then try using an I. Does it work if you use the ASCII Character Set?
        1 1 was a racehorse.
        2 2 was 1 2.
        1 1 1 1 race 1 day,
        2 2 1 1 2

        Comment


        • #5
          Re: keyboard not working well

          Hi,

          Does anyone knowhow I can change individual keys on my keyboard?

          For example I have to press Shift + ~ to get the " symbol...

          This would be really helpful if someone could tell me how to change it so it was Shift + 2.

          Many Thanks,
          Andy

          Comment


          • #6
            Re: keyboard not working well

            Originally posted by andyb View Post
            Hi,

            Does anyone knowhow I can change individual keys on my keyboard?

            For example I have to press Shift + ~ to get the " symbol...

            This would be really helpful if someone could tell me how to change it so it was Shift + 2.

            Many Thanks,
            Andy
            I think you need to look in "Control Panel... Regional Settings" and make sure everything is set to your requirements, and then post back...

            For instance, if you're Japanese and your keyboard is set to English it won't work properly. If you're English, in Germany but with a USA keyboard... you get the picture.

            Check your regional settings are right.


            Tom
            For my own and your protection, I do not provide support by private message under any circumstances. All such messages will be deleted and ignored.

            Anything you say will be misquoted and used against you

            Comment


            • #7
              Re: keyboard not working well

              You really should start a new thread for this.

              Regarding your question, it appears your region / language isn't matching your keyboard.

              Do you have an "EN" in the task bar to the left of the System Tray -- assuming English is your first language? Is it set to English(USA) while you have an English(UK) keyboard -- or something like that?

              Also you can look in Control Panel\Regional and Language Options if the EN is missing or you don't have the correct settings.
              Cheers,

              Rick

              ** Remember to give credit where credit is due and leave reputation points sigpic where appropriate **

              2006-2099 R Valstar. This post is offered "as is" for discussion purposes only with no express or implied warranty of any kind including, but not limited to, correctness or fitness for use. Nothing herein shall be construed as advice. Attempting any activity based on information in this post is done at your own risk.

              Comment


              • #8
                Re: keyboard not working well

                Everything's ok in regional settings etc... in UK (england) and all the settings are for UK (england).

                So frustrating....

                Comment


                • #9
                  Re: keyboard not working well

                  OH MY MISTAKE, THANKS FOR YOUR HELP EVERYONE.

                  It was in the regional settings and languages > details = that was set to US.

                  Comment

                  Working...
                  X