Announcement

Collapse
No announcement yet.

No "My Documents" in Explorer?

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • No "My Documents" in Explorer?

    Normally I have the following in the Folders pane when I run MS Windows Explorer:

    Desktop
    +-My Documents
    +-My Computer
    +-My Network Places
    Recycling Bin

    But I recently had to re-install XP SP2 and now "My Documents" is missing from the folder pane. I have to go thru the tree:

    My Computer\C\Documents & Settings.......

    to get there. What have I done wrong?
    |
    +-- JDMils
    |
    +-- Regional Systems Engineer, DotNet programmer & Jack of all trades
    |

  • #2
    Re: No "My Documents" in Explorer?

    Go to control panel and double click on Display.
    Select the desktop tab and at the bottom, click on customize desktop.
    Mark the checkbox for My Documents and then Click on OK at the bottom. Also click OK again to customize your Display setting!
    You should now be able to access the My Documents folder staight from the desktop!
    I am Nobody. Nobody's Perfect therefore, I'm Perfect!

    Comment


    • #3
      Re: No "My Documents" in Explorer?

      I don't want to access My Documents from the Desktop. I want to access it from Windows Explorer.

      Anyhow, I had a few MS updates load this morning and it's there now! Although it's now at the bottom of the list of drives in the Explorer folder pane (It used to be second under Desktop). Oh well, you can't have em all. Thanks.
      |
      +-- JDMils
      |
      +-- Regional Systems Engineer, DotNet programmer & Jack of all trades
      |

      Comment

      Working...
      X