Announcement

Collapse
No announcement yet.

Error 0x80070035 ‘the network path was not found’

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Error 0x80070035 ‘the network path was not found’

    Dear folk


    I have my work laptop windows 10 that joined a work domain (not workgroup) and I have my home desktop windows 7 that on workgroup.


    When I am at home and from my work laptop I used to access a shared folder on my desktop to do backup.


    Now whenever I tried to access the shard folder the error below pops up


    https://imgur.com/a/2GSZw


    Error 0x80070035 'the network path was not found'






    Work Laptop can ping desktop




    Other homes computers can access a shared folder issue only with my work laptop




    Tried below troubleshoot :


    https://appuals.com/error-0x80070035...was-not-found/




    Thanks








  • #2
    try using the IP address of your home desktop instead, see if that makes a difference
    also check your network location for your laptop. Usual profiles are "work/home/business/private" or "public" or "domain"
    In all likelyhood, as this is a domain device, you won't be able to swtich it though
    Please do show your appreciation to those who assist you by leaving Rep Point https://www.petri.com/forums/core/im.../icon_beer.gif

    Comment

    Working...
    X