No announcement yet.

A required privilege is not held by the client // help please

  • Filter
  • Time
  • Show
Clear All
new posts

  • A required privilege is not held by the client // help please

    Good Day

    Thank you for having me here I am new On the site

    I have been running windows 10 Home 64x 1511

    But I decided to go up for the upgrade to pro

    After a fresh Install of windows 10 pro 64x and every thing is up to date I wanted to explore the PRO Version

    But every time I want to install something from the Internet It Install but i cant run it OR Install it // I get this massage

    a required privilege is not held by the client

    So First time i was thinking it could be My policies and my registry tweaks so i undo that

    then I did the windows C owner but still no luck

    So I Uninstall and do a NEW install with out any tweaks or anything still no luck

    after searching on google and trying to fix this a few hours have gone By

    I I have decided to go back to home 64

    But still i would Like to know how to fix it

    can any one please help

    thank you

  • #2
    Have you tried downloading, saving and then installing locally (or is that not an option)
    Have you tried using a different account (I presume you are an administrator, but if not, try an admin account)
    Do local installs work OK?
    Tom Jones
    MCT, MCSE (2000:Security & 2003), MCSA:Security & Messaging, MCDBA, MCDST, MCITP(EA, EMA, SA, EDA, ES, CS), MCTS, MCP, Sec+
    IT Trainer / Consultant
    Ossian Ltd

    ** Remember to give credit where credit is due and leave reputation points where appropriate **


    • #3
      Thank you for your Reply

      Yes some not all Local installs work

      other have directed me to download windows tweak from tweakhound and

      I have not tried it yet