No announcement yet.

Problems accesing map drive after password policy change

  • Filter
  • Time
  • Show
Clear All
new posts

  • Problems accesing map drive after password policy change


    The password policy for the windows domain was recently implemented. Also map network drive were previously configured manually on each computer and now a policy was applied to create them by GPO and not manually. After the change few users were not able to access the server shares that were network map. And even when gpupdate /force is used the network map drives don't get recreated.

    I have three "types" of cases. Users where everything works just fine, users that can not access the server share by FQDN but using the IP address of the server the shares are displayed. Then shares can be "map" using the IP but not the server's FQDN. The second case is exactly the same as the first with the difference that the user's credentials don't work and windows explorer keep asking for the password it doesn't matter if it is by IP or by FQDN. I have to use my user profile credentials to be able to get the shares. After that I can create the network map manually or by GPO and the network map get created.

    I already tried:

    ping FQDN servername (not IP) -> Gets correct IP and work properly with all replies
    ping server's IP address
    ipconfig /flushdns
    ipconfig /release
    ipconfig /renew
    net use r: /d
    net use z: /d
    gpupdate /force

    I took one of the users with the problem and removed the account (deleting all files and configuration), from the local computer. Recreated the account and now for that user the network map drive GPO works without problems and the system is not asking for credentials. The problem is that if I have to do that for each user it will be a very time consuming task.

    Any ideas on how to solve this?

  • #2
    Are there any events being logged? A web search brings up several examples where this has been encountered - and there are several fixes that may be applicable.e.g.
    A recent poll suggests that 6 out of 7 dwarfs are not happy


    • #3
      Thank! Followed the link and disable the fast boot option and it didn't work. If I type \\FQDN server the system keep asking for user credentials if I enter \\[ip address] it works.


      • #4
        At least for one of the users it was fixed going to Control Panel and using the Credential Manager applet. I removed all the user's profiles and when the user logged back it works!!!. The only problem is that I also deleted the Skypr for business profile and now Skype for business keep asking for the password. But it is easier to reinstall Skype than to "rebuild" the user profile.


        • #5
          Glad you got one sorted out. Are there any other staff that are having issues? If so, what are their symptoms?
          A recent poll suggests that 6 out of 7 dwarfs are not happy